It is currently Sun Nov 19, 2017 11:43 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 14 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Engine wont start
PostPosted: Thu Nov 13, 2014 3:55 am 
Offline
Javelin

Joined: Sun Jun 02, 2013 4:15 pm
Posts: 206
Location: Charleston WV
Got 85 AMC Eagle with 258 an auto trans & it wont start. It ran fine before but had small valve cover leak guy who fixed it used hardware screws instead of automotive bolts for the valve cover. He tightened them down they were correct size but phillips screws & he used RTV organge stuff to seal gaskets an stuff with on it. It drove fine afterwards but had real slight smell of something hot. Drove it home & went to start it next day an will turn over but not start. Any Ideas?

_________________
1964 T bird Landau V8
1970 Mercury Cougar XR-7 Convertible 351 Clev 4 speed
1982 Porsche 924 Coupe 2.0 4 cylinder 5 speed manual
1985 AMC Eagle Wagon 4.2L engine 4WD
2000 Mercedes Benz CLK430 Convertible V8
2001 Mitsubishi Eclipse GS Spyder 5 speed


Top
 Profile  
 
 Post subject: Re: Engine wont start
PostPosted: Thu Nov 13, 2014 6:16 am 
Offline
Site Admin
User avatar

Joined: Thu Feb 07, 2013 12:18 pm
Posts: 1368
Location: cny
Start with the basics, does it have fuel, spark, timing, and air?

_________________
p0wn wrote:
rofl beej ahhahahaha that's a reference to a blowjob right??? WE got a blow job for our 100th member... it's the good life.


Top
 Profile  
 
 Post subject: Re: Engine wont start
PostPosted: Thu Nov 13, 2014 3:08 pm 
Offline
Javelin

Joined: Sat Apr 06, 2013 10:51 am
Posts: 240
Location: Oshkosh, Wis.
Yes the basics first. That hot smell could of been the new valve cover gasket setting in

_________________
1976 hornet sedan 258 with 4.0 fuel injection
1985 eagle sedan 4.0 with fuel injection
jeep 1997 grand cherokee

http://s12.photobucket.com/user/amchornet/profile/


Top
 Profile  
 
 Post subject: Re: Engine wont start
PostPosted: Sun Nov 16, 2014 5:23 am 
Offline
Javelin

Joined: Sun Jun 02, 2013 4:15 pm
Posts: 206
Location: Charleston WV
I checked it an nothing pinched or loose that I can see. The hot smell could have just been were it was getting low on antifreeze again it goes through 1/2 a jug in less than 2 weeks. Was told I have I have a air bubble in it somewere but nobody knows how to get it out. I check the ignition coil & starter everything is connected. Was was wanting to know could a loose vacuum line cause it not to start? When he took the valve cover off an put it back on he just slipped it under everything he did not disconnect nothing said his way of slipping it under was easier since he he had no idea were things went. An he knocked a couple vacuum lines off doing it an he put those back. Just wondering if more of them came loose an caused it not to start? It ran fine the day before it would not start I took it to work an home no problem. The timing is set just a hair high on it were the carb needs swapped out to the Motorcraft 2100 series carb. Cant find anybody here that knows what needs done to swap the carbs out from Carter bio feed back to Motorcraft 2100 series. Most people around here dont know AMC & ones that I found that say they do have no clue when it comes to all the vacuum lines on it.

_________________
1964 T bird Landau V8
1970 Mercury Cougar XR-7 Convertible 351 Clev 4 speed
1982 Porsche 924 Coupe 2.0 4 cylinder 5 speed manual
1985 AMC Eagle Wagon 4.2L engine 4WD
2000 Mercedes Benz CLK430 Convertible V8
2001 Mitsubishi Eclipse GS Spyder 5 speed


Top
 Profile  
 
 Post subject: Re: Engine wont start
PostPosted: Sun Nov 16, 2014 9:34 am 
Offline
Rogue
User avatar

Joined: Mon Nov 18, 2013 5:12 pm
Posts: 55
Location: Michigan
There is a vac connection on top of the intake by the firewall that can come undone easily. Alot of the vac lines that sit on the bracket ontop of the valve cover are emission related. If thats no concern then just make sure you have the one going from the disty to the ported vac switch and the one at the back of the intake goes to cruise control, t-case, heater core valves and vac gauge. The rest you should follow to the pulse air valves, vapor canister, intake heat valving and such.

The carb swap is pretty easily done actually, especially if you don't have the electronic carter. You'll just need an adapter to fit the motorcraft carb to the intake and maybe make a throttle spring bracket. The ebay seller gronk makes a good swap kit. I wouldn't get his tfi kit because the coil he sends is meant to be fender mounted in a cj, just get the petronix coil.

Basically if you go a non emissions carb swap, this is what can come out, although you might not even have half of this already.
Image

_________________
'86 Eagle wagon limited
2150 carb
TFI coil
Omix valve cover
Alpine sound system

And the vacuum gauge reads zero


Top
 Profile  
 
 Post subject: Re: Engine wont start
PostPosted: Sun Nov 16, 2014 12:46 pm 
Offline
Javelin

Joined: Sun Jun 02, 2013 4:15 pm
Posts: 206
Location: Charleston WV
ok but can a vacuum line cause it not to start?

_________________
1964 T bird Landau V8
1970 Mercury Cougar XR-7 Convertible 351 Clev 4 speed
1982 Porsche 924 Coupe 2.0 4 cylinder 5 speed manual
1985 AMC Eagle Wagon 4.2L engine 4WD
2000 Mercedes Benz CLK430 Convertible V8
2001 Mitsubishi Eclipse GS Spyder 5 speed


Top
 Profile  
 
 Post subject: Re: Engine wont start
PostPosted: Mon Nov 17, 2014 6:52 am 
Offline
Site Admin
User avatar

Joined: Thu Feb 07, 2013 12:18 pm
Posts: 1368
Location: cny
Not usually, a vac line unhooked can cause a start to stall condition, if it were a large vac line such as a pcv, or brake booster line.
Check for spark.
Going through coolant? It has to be going somewhere, if not on the ground, then either in your engine (crankcase/combustion chamber), or in your hvac box. Air pockets don't eat coolant, they can cause overheating or lack of heat but that's about it. They usually will work themselves out fairly quickly on these old inlines anyway. Check your plugs to make sure they're not fouled.

_________________
p0wn wrote:
rofl beej ahhahahaha that's a reference to a blowjob right??? WE got a blow job for our 100th member... it's the good life.


Top
 Profile  
 
 Post subject: Re: Engine wont start
PostPosted: Mon Nov 17, 2014 8:57 am 
Offline
Hornet
User avatar

Joined: Thu May 02, 2013 10:40 am
Posts: 1175
Location: North Seattle sort of
My wagon wouldn't release the air bubble (found out I had a bad thermostat from a batch of them) so I loosened the temp sender to burp it and it's been fine since. Pull the dist cap off and check for corrosion or moisture killing the spark. If I was visiting the wife's family I could help in person (they are all over Scott county and near Gate city)
The connector on the ignition coil may have been knocked loose when he did the valve cover. The horseshoe design is a total POS.

_________________
'87 Comanche 4x4 $3500 http://forums.amcevolution.com/viewtopic.php?f=16&t=1355
Image


Top
 Profile  
 
 Post subject: Re: Engine wont start
PostPosted: Tue Nov 18, 2014 7:00 pm 
Offline
Javelin

Joined: Sun Jun 02, 2013 4:15 pm
Posts: 206
Location: Charleston WV
ok will check all of that this weekend. An yea on the coolant I can fill it up to the top of the jug an run it for about a week an it will be at were it says add. Could it have something to do were the car sat 8 years before I got it then did the tune up an started driving it. Could there have been something that has been overlooked that could be causing it to use this coolant?

_________________
1964 T bird Landau V8
1970 Mercury Cougar XR-7 Convertible 351 Clev 4 speed
1982 Porsche 924 Coupe 2.0 4 cylinder 5 speed manual
1985 AMC Eagle Wagon 4.2L engine 4WD
2000 Mercedes Benz CLK430 Convertible V8
2001 Mitsubishi Eclipse GS Spyder 5 speed


Top
 Profile  
 
 Post subject: Re: Engine wont start
PostPosted: Wed Nov 19, 2014 8:20 am 
Offline
Hornet
User avatar

Joined: Thu May 02, 2013 10:40 am
Posts: 1175
Location: North Seattle sort of
Use a mirror to look at the bottom of the waterpump and check the weep hole for rust stains that mean it's leaking. Check freeze plugs for rusty stains too. See if the floor on the passenger's side is wet.

_________________
'87 Comanche 4x4 $3500 http://forums.amcevolution.com/viewtopic.php?f=16&t=1355
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ]  Go to page 1, 2  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Reputation System ©